Supported Operating Systems and Software

Follow

Supported tools:

  1. Operating Systems
  2. Maya and plugins
  3. Nuke
  4. 3rd Party Renders
  5. Clarisse
  6. Katana

The Conductor team is always working on adding more supported software to our list. Today we support the following:

 

Operating Systems

Windows *
Windows 7 x64
Windows 8.x x64
Windows 10.x x64

MacOS
OSX 10.15+

Linux
Centos 6.x x64
Centos 7.x x64
Ubuntu 12.04 LTS
Ubuntu 14.04 LTS
Ubuntu 16.04 LTS
*Please note that all compute on Conductor currently runs in a POSIX environment.  Letter drives are supported by being automatically mapped to POSIX compliant paths.  We also support UNC paths, should that be how your environment is configured. 

 

Supported Maya Versions

  • Autodesk Maya 2016
    • Service Pack 1
    • Service Pack 2
    • Service Pack 3
    • Service Pack 4
    • Service Pack 5
    • Service Pack 6
    • Extension 1 + Service Pack 5
    • Extension 1 + Service Pack 6
    • Extension 2
    • Extension 2 + Service Pack 1
    • Extension 2 + Service Pack 2
  • Autodesk Maya 2017 
    • Security Fix (SP0)
    • Update 3
    • Update 4
    • Update 5
  • Autodesk Maya 2018 
    • Update 1
    • Update 2
  • Autodesk Maya 2019 
    • Update 1
    • Update 2
  • Autodesk Maya 2020


Maya Plugins
Above includes corresponding versions of Yeti, Ornatrix, Golaem and Miarmy**  

 

Supported Nuke Versions

  • Nuke 9
    • 9.0.1
    • 9.0.2
    • 9.0.3
    • 9.0.4
    • 9.0.5
    • 9.0.6
    • 9.0.7
    • 9.0.8
    • 9.0.9 
  • Nuke 10
    • 10.0.1
    • 10.0.2
    • 10.0.3
    • 10.0.4
    • 10.0.5
    • 10.0.6
    • 10.5.2
    • 10.5.3
    • 10.5.4
    • 10.5.5
    • 10.5.8
  • Nuke 11
    • 11.0.1
    • 11.0.2
    • 11.0.3
    • 11.0.4
    • 11.1.1
    • 11.1.2
    • 11.1.3
    • 11.1.4
    • 11.1.5
    • 11.1.6
    • 11.2.1
    • 11.2.2
    • 11.2.3
    • 11.2.4
    • 11.2.5
    • 11.2.7
    • 11.3.1
    • 11.3.5
    • 11.3.6
  • Nuke 12
    • 12.0.5
    • 12.1.1


Nuke Plugins
Above includes corresponding versions of Ocula and CaraVR

 

Renderers
All of the above also support various 3rd party rendering packages. Conductor not only supports them as application plug-ins, but also their standalone versions as well. As we don't have a graphical user interface for the standalone submissions quite yet, they can still be accessed through command line submission. So, if your renderer supports standalone submissions through *.ass, *.vrscene or *.rib files, any DCC application can save out as one of these formats and submit to Conductor. Find out how to submit from the command line here.

 

Arnold

  • Arnold standalone is supported up to 6.0.1.0 core
  • Arnold Maya (mtoa) is supported up to 4.0.1.0
  • Arnold Katana (ktoa) is supported up to 2.3.0.2

V-Ray

  • V-Ray standalone is supported up to 3.60.03
  • V-Ray-Maya is supported up to 4.30.00
  • V-Ray-Katana is supported up to 3.05.01

Renderman

  • Renderman standalone is supported up to 23
  • Renderman-Maya is supported up to 23
  • Renderman-Katana is supported up to 23

 

Clarisse
Conductor has full support for all recent builds of Clarisse, which is being actively used in production by our customers. A full-featured plugin is now available, and specific documentation for this can be found at https://docs.conductortech.com/#client_tools/clarisse

 

Katana
Conductor has full support for all recent builds of Katana, which is being actively used in production by our customers. Like our direct to renderer solutions, we do not yet have an available submitter plugin available for Katana. Please contact us at [email protected] for guidance on how to best implement Katana.